b3d6998a36fa1c21d544db3e5ce4d428afcb2106
[vuplus_openvuplus] / meta-openvuplus / recipes-base / tuxbox / tuxbox-common_0.1.bb
1 SUMMARY = "Tuxbox common files"
2 LICENSE = "CLOSED"
3 SRCREV = "77ff3efbac5eb01c2fc914ba8fb99374d0970ff5"
4 PR = "r1"
5
6 inherit opendreambox-git
7
8 do_install() {
9         install -d ${D}${sysconfdir}
10         install -d ${D}${sysconfdir}/tuxbox
11         install -m 0644 timezone.xml ${D}${sysconfdir}
12         install -m 0644 satellites.xml ${D}${sysconfdir}/tuxbox
13         install -m 0644 terrestrial.xml ${D}${sysconfdir}/tuxbox
14 }
15
16 FILES_${PN} = "${sysconfdir}"
17
18 OPENDREAMBOX_PROJECT = "obi/enigma2-xml-data"