fix LICENSE of pkgs.
[vuplus_openvuplus] / meta-openvuplus / recipes-base / tuxbox / tuxbox-common_0.1.bb
1 SUMMARY = "Tuxbox common files"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
4 SRCREV = "77ff3efbac5eb01c2fc914ba8fb99374d0970ff5"
5 PR = "r1"
6
7 inherit opendreambox-git
8
9 do_install() {
10         install -d ${D}${sysconfdir}
11         install -d ${D}${sysconfdir}/tuxbox
12         install -m 0644 timezone.xml ${D}${sysconfdir}
13         install -m 0644 satellites.xml ${D}${sysconfdir}/tuxbox
14         install -m 0644 terrestrial.xml ${D}${sysconfdir}/tuxbox
15 }
16
17 FILES_${PN} = "${sysconfdir}"
18
19 OPENDREAMBOX_PROJECT = "obi/enigma2-xml-data"