add plugin(3g-modem-manager)
[vuplus_openembedded] / recipes / wvdial / wvdial_1.60.bb
1 HOMEPAGE = "http://www.alumnit.ca/wiki/?WvDial"
2 DESCRIPTION = "WvDial is a program that makes it easy to connect your Linux workstation to the Internet."
3
4 PR = "r3"
5
6 LICENSE = "LGPL"
7 SRC_URI = "\
8         http://www.alumnit.ca/download/wvdial-1.60.tar.gz \
9         file://wvdial-vuplus_001.patch;patch=1 \
10         "
11
12 DEPENDS = "wvstreams"
13 RDEPENDS = "ppp"
14
15 EXTRA_OEMAKE = ""
16 export CC="${CXX}"
17
18 do_install() {
19     oe_runmake prefix=${D}/usr PPPDIR=${D}/etc/ppp/peers install
20 }