opera hbbtv.
[vuplus_openembedded] / recipes / tuxbox / libdvbsi++.bb
1 DESCRIPTION = "libdvbsi++ by obi@saftware.de"
2 DEPENDS = "dreambox-dvbincludes"
3 MAINTAINER = "Felix Domke <tmbinc@elitdvb.net>"
4
5 SRC_URI = "git://git.opendreambox.org/git/obi/libdvbsi++.git;protocol=git"
6
7 SRCREV = "49b0c78a0b0db3efd0a49c4cf2fc1c7f4bf21c15"
8
9 PV = "1.0+git${SRCPV}"
10 PKGV = "1.0+git${GITPKGV}"
11 PR = "r1"
12
13 S = "${WORKDIR}/git"
14
15 inherit autotools pkgconfig
16
17 do_stage() {
18         oe_runmake install prefix=${STAGING_DIR} \
19                bindir=${STAGING_BINDIR} \
20                includedir=${STAGING_INCDIR} \
21                libdir=${STAGING_LIBDIR} \
22                datadir=${STAGING_DATADIR}
23 }
24
25 EXTRA_OECONF = "--with-target=native"