don't (yet) use xine
authorFelix Domke <tmbinc@elitedvb.net>
Sat, 18 Nov 2006 15:33:47 +0000 (15:33 +0000)
committerFelix Domke <tmbinc@elitedvb.net>
Sat, 18 Nov 2006 15:33:47 +0000 (15:33 +0000)
configure.ac
main/Makefile.am

index 3af68b1..e0ccd81 100644 (file)
@@ -16,7 +16,7 @@ AC_ARG_WITH(libsdl,
 
 AM_PATH_PYTHON(2.3)
 AC_PYTHON_DEVEL
-AM_PATH_XINE(1.1.0,, AC_MSG_ERROR([*** Please install xine-lib (devel) first ***]))
+#AM_PATH_XINE(1.1.0,, AC_MSG_ERROR([*** Please install xine-lib (devel) first ***]))
 
 TUXBOX_APPS_DVB
 
index 6f1bec6..325298f 100644 (file)
@@ -42,10 +42,12 @@ enigma2_LDADD = \
        @DVBSI_LIBS@ \
        @FRIBIDI_LIBS@ \
        @GSTREAMER_LIBS@ \
-       @XINE_LIBS@ \
        @JPEG_LIBS@ \
        -ldl -lpthread -lcrypt -lresolv
 
+#      @XINE_LIBS@ \
+#
+
 enigma2$(EXEEXT): $(enigma2_OBJECTS) $(enigma2_DEPENDENCIES) $(enigma2_LDADD_WHOLE)
 #      @rm -f enigma2$(EXEEXT)
        $(CXXLINK) $(enigma2_LDFLAGS) $(enigma2_OBJECTS) -Wl,--export-dynamic -Wl,--whole-archive $(enigma2_LDADD_WHOLE) -Wl,--no-whole-archive $(enigma2_LDADD) $(LIBS)