update Videomode plugin.
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Videomode / Makefile.am
index 3dbd934..de7e13d 100644 (file)
@@ -1,5 +1,12 @@
-installdir = $(LIBDIR)/enigma2/python/Plugins/SystemPlugins/Videomode
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins/Videomode
+
+SUBDIRS = meta
 
 install_PYTHON =       \
        __init__.py \
-       plugin.py
+       plugin.py \
+       VideoHardware.py \
+       VideoWizard.py 
+
+dist_install_DATA = \
+       videowizard.xml