HDMICEC : add new plugin
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index 8d25644..da14371
@@ -1,4 +1,11 @@
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
 SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
        SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
        DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
-       CrashlogAutoSubmit
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
+       Blindscan RemoteControlCode UI3DSetup UIPositionSetup HDMICEC
+
+install_PYTHON =       \
+       __init__.py