TransCordingSetup : add new plugin.
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
index a8b187d..7f2ce31 100755 (executable)
@@ -3,7 +3,11 @@ installdir = $(pkglibdir)/python/Plugins/SystemPlugins
 SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
        SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
        DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
-       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
+       Blindscan RemoteControlCode UI3DSetup UIPositionSetup HDMICEC LEDBrightnessSetup \
+       FirmwareUpgrade CrashReport 3GModemManager WirelessAccessPoint ZappingModeSelection \
+       DeviceManager TransCordingSetup
 
 install_PYTHON =       \
        __init__.py