formatip func : iplist is None error
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index aa71df9..4dff0af
@@ -1,7 +1,10 @@
-SUBDIRS = SoftwareUpdate FrontprocessorUpgrade
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
 
-installdir = $(LIBDIR)/enigma2/python/Plugins/SystemPlugins
-
-install_PYTHON =        \
-        __init__.py
+SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
+       SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol WirelessLanSetup
 
+install_PYTHON =       \
+       __init__.py