formatip func : iplist is None error
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
index 8d25644..4dff0af 100755 (executable)
@@ -1,4 +1,10 @@
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
 SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
        SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
        DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
-       CrashlogAutoSubmit
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol WirelessLanSetup
+
+install_PYTHON =       \
+       __init__.py