formatip func : iplist is None error
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index 4491eaf..4dff0af
@@ -1 +1,10 @@
-SUBDIRS = SoftwareUpdate FrontprocessorUpgrade PositionerSetup ConfigurationBackup Satfinder SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug DefaultServicesScanner NFIFlash DiseqcTester
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
+SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
+       SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol WirelessLanSetup
+
+install_PYTHON =       \
+       __init__.py