change permission for vuplus_blindscan.
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Blindscan / Makefile.am
index ca509ab..b0f4645 100755 (executable)
@@ -4,5 +4,10 @@ SUBDIRS = meta
 
 install_PYTHON =        \
        __init__.py \
-       plugin.py \
+       plugin.py 
+
+dist_install_DATA =    \
        vuplus_blindscan
+
+install-data-hook:
+       @chmod +x $(DESTDIR)$(installdir)/vuplus_blindscan