NFIFlash: hide hdd and other mounts (#480)
[vuplus_dvbapp] / lib / python / Makefile.am
index 9eb13df..e38f7d8 100644 (file)
@@ -13,7 +13,11 @@ enigma_python_wrap.cxx: enigma_python.i
        swig -I$(top_srcdir)/ -c++ -python -O -nortti -nothreads enigma_python.i
        python enigma_py_patcher.py
 
-installdir = $(LIBDIR)/enigma2/python
+enigma.py: enigma_python_wrap.cxx
 
-install_DATA = \
+CLEANFILES = enigma.py enigma_python_wrap.cxx
+
+installdir = $(pkglibdir)/python
+
+install_PYTHON = \
        enigma.py