- hopefully fixed some python/refcount stuff (__deref__ is still evil!)
[vuplus_dvbapp] / lib / python / Makefile.am
index e82cb65..dbcf489 100644 (file)
@@ -9,3 +9,9 @@ libenigma_python_a_SOURCES = \
 
 enigma_python_wrap.cxx: enigma_python.i
        swig -I$(top_srcdir)/ -c++ -python enigma_python.i
+
+enigma_python.i: enigma_iobject.i
+
+enigma_iobject.i:
+       find ../../.. -name "*.cpp" | xargs grep -h "DEFINE_REF" > enigma_iobject.i
+       
\ No newline at end of file