add auto vcr switching support (needs new drivers (fp.ko))
[vuplus_dvbapp] / lib / python / Makefile.am
index c3d98c0..1cc0154 100644 (file)
@@ -1,12 +1,18 @@
 INCLUDES = \
        -I$(top_srcdir)/include \
-       -I$(top_srcdir)/src \
-       -I/usr/include/python2.3
+       -I$(top_srcdir)/src
+
+SUBDIRS = Components Tools Screens Plugins
 
 noinst_LIBRARIES = libenigma_python.a
 
 libenigma_python_a_SOURCES = \
-       python.cpp enigma_python_wrap.cxx
+       python.cpp enigma_python_wrap.cxx connections.cpp
 
 enigma_python_wrap.cxx: enigma_python.i
        swig -I$(top_srcdir)/ -c++ -python enigma_python.i
+
+installdir = $(LIBDIR)/enigma2/python
+
+install_DATA = \
+       enigma.py