clean up build #2
[vuplus_dvbapp] / lib / components / Makefile.am
index 960e101..cef5890 100644 (file)
@@ -1,8 +1,13 @@
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
        -I$(top_srcdir)/include \
-       -include Python.h
+       -include Python.h \
+       -include $(top_builddir)/enigma2_config.h
 
 noinst_LTLIBRARIES = libenigma_components.la
 
-libenigma_components_la_SOURCES = scan.cpp file_eraser.cpp
+libenigma_components_la_SOURCES = \
+       file_eraser.cpp \
+       file_eraser.h \
+       scan.cpp \
+       scan.h