add support http ts stream.(client)
[vuplus_dvbapp] / lib / base / Makefile.am
index d76dfc9..ca9483d 100644 (file)
@@ -24,7 +24,9 @@ libenigma_base_a_SOURCES = \
        nconfig.cpp \
        rawfile.cpp \
        smartptr.cpp \
-       thread.cpp
+       thread.cpp \
+       httpstream.cpp \
+       socketbase.cpp
 
 EXTRA_DIST = \
        eenv.cpp.in
@@ -53,4 +55,6 @@ baseinclude_HEADERS = \
        rawfile.h \
        ringbuffer.h \
        smartptr.h \
-       thread.h
+       thread.h \
+       httpstream.h \
+       socketbase.h