add bluray lib
authorghost <andreas.monzner@multimedia-labs.de>
Thu, 15 Sep 2011 08:28:26 +0000 (10:28 +0200)
committerghost <andreas.monzner@multimedia-labs.de>
Thu, 15 Sep 2011 08:28:26 +0000 (10:28 +0200)
recipes/vlc/libaacs_git.bb [new file with mode: 0644]
recipes/vlc/libbluray_git.bb [new file with mode: 0644]

diff --git a/recipes/vlc/libaacs_git.bb b/recipes/vlc/libaacs_git.bb
new file mode 100644 (file)
index 0000000..a8190f8
--- /dev/null
@@ -0,0 +1,17 @@
+DESCRIPTION = "Open implementation of the AACS specification"
+SECTION = "libs/multimedia"
+PRIORITY = "optional"
+LICENSE = "LGPLv2.1"
+DEPENDS = "libgcrypt"
+PV = "0.0.0+${PR}+gitr${SRCREV}"
+
+SRC_URI = "git://git.videolan.org/${PN}.git;branch=master;protocol=git"
+
+SRCREV = "00b2df2bb7598262da44683509b50a7a983026fd"
+S = "${WORKDIR}/git"
+
+inherit autotools lib_package pkgconfig
+
+do_stage() {
+        autotools_stage_all
+}
diff --git a/recipes/vlc/libbluray_git.bb b/recipes/vlc/libbluray_git.bb
new file mode 100644 (file)
index 0000000..7c534ee
--- /dev/null
@@ -0,0 +1,16 @@
+DESCRIPTION = "Library to access Blu-Ray disks"
+SECTION = "libs/multimedia"
+PRIORITY = "optional"
+LICENSE = "LGPLv2.1"
+PV = "0.0.0+${PR}+gitr${SRCREV}"
+
+SRC_URI = "git://git.videolan.org/${PN}.git;branch=master;protocol=git"
+
+SRCREV = "cc45b823d21f25a8ce682076c182ee51f2fe422f"
+S = "${WORKDIR}/git"
+
+inherit autotools lib_package pkgconfig
+
+do_stage() {
+        autotools_stage_all
+}