KEY = "VALUE" changed the grammar to force the quotes and update
authorHolger Freyther <zecke@selfish.org>
Sat, 9 Jul 2005 13:04:04 +0000 (13:04 +0000)
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>
Sat, 9 Jul 2005 13:04:04 +0000 (13:04 +0000)
the bb files accordingly

58 files changed:
classes/lib_package.bbclass
classes/module-base.bbclass
packages/abiword/abiword_2.0.14.bb
packages/abiword/abiword_2.2.7.bb
packages/alsa/alsa-utils_1.0.8.bb
packages/at76c503a/at76c503a-modules_cvs.bb
packages/base-files/base-files_3.0.14.bb
packages/cdump/cdump-native.bb
packages/compositeext/compositeext_cvs.bb
packages/dbh/dbh_1.0-18.bb
packages/dbus/dbus_0.23.1-osso5.bb
packages/detect-stylus/detect-stylus_0.10.bb
packages/detect-stylus/detect-stylus_0.13.bb
packages/dillo/dillo2_0.6.6.bb
packages/ffmpeg/ffmpeg_0.4.9-pre1.bb
packages/ffmpeg/ffmpeg_cvs.bb
packages/frotz/frotz_2.42.bb
packages/frotz/frotz_2.43.bb
packages/frozen-bubble/frozen-bubble_1.0.0.bb
packages/ftpd-topfield/ftpd-topfield_0.5.1.bb
packages/gail/gail_1.6.6.bb
packages/gal/gal-2.0_1.99.11.bb
packages/gal/gal-2.1_2.1.10.bb
packages/galculator/galculator_1.2.3.bb
packages/gcalctool/gcalctool_5.5.21.bb
packages/gcc/gcc-cross_3.3.3.bb
packages/gcc/gcc-cross_3.3.4.bb
packages/gdb/gdb-cross_6.1.bb
packages/gdb/gdb-cross_6.2.1.bb
packages/gdb/gdb-cross_6.2.bb
packages/gdb/gdb-cross_6.3.bb
packages/gdb/gdb_6.1.bb
packages/genext2fs/genext2fs.inc
packages/glib-2.0/glib-2.0_2.2.3.bb
packages/glib-2.0/glib-2.0_2.4.5.bb
packages/glibc/glibc_2.2.5.bb
packages/gnome/gnome-common_2.4.0.bb
packages/gnome/gnome-desktop_2.7.90.bb
packages/gnome/gnome-games_2.6.1.bb
packages/gnome/gnome-icon-theme_1.3.3.bb
packages/gnome/gnome-keyring_0.2.1.bb
packages/gnome/gnome-mime-data_2.4.1.bb
packages/gnome/gnome-vfs-dbus_2.8.4.4.bb
packages/gnome/gnome-vfs-extras_0.99.13.bb
packages/gnome/gnome-vfs_2.6.0.bb
packages/gnome/gnome-vfs_2.6.2.bb
packages/gnome/libbonobo_2.6.0.bb
packages/gnome/libbonobo_2.6.2.bb
packages/gnome/libbonoboui_2.6.1.bb
packages/gnome/libgnome_2.6.1.1.bb
packages/gnome/libgnomecanvas_2.6.1.1.bb
packages/gnome/libgnomeprint_2.6.2.bb
packages/gnome/libgnomeprint_2.8.2.bb
packages/gnome/libgnomeprintui_2.6.2.bb
packages/gnome/libgnomeprintui_2.8.2.bb
packages/gnome/orbit2_2.10.2.bb
packages/gnumeric/gnumeric_1.3.1.bb
packages/gnumeric/gnumeric_1.3.1.cvs.bb

index 5042ed5..e29d265 100644 (file)
@@ -1,4 +1,4 @@
-PACKAGES = ${PN} ${PN}-dev ${PN}-doc ${PN}-bin
+PACKAGES = "${PN} ${PN}-dev ${PN}-doc ${PN}-bin"
 
 FILES_${PN} = "${libexecdir} ${libdir}/lib*.so.* \
            ${sysconfdir} ${sharedstatedir} ${localstatedir} \
index 4119280..df0941d 100644 (file)
@@ -5,11 +5,11 @@ inherit kernel-arch
 export OS = "${TARGET_OS}"
 export CROSS_COMPILE = "${TARGET_PREFIX}"
 
-export KERNEL_VERSION = ${@base_read_file('${STAGING_KERNEL_DIR}/kernel-abiversion')}
-export KERNEL_SOURCE = ${@base_read_file('${STAGING_KERNEL_DIR}/kernel-source')}
-KERNEL_OBJECT_SUFFIX = ${@[".o", ".ko"][base_read_file('${STAGING_KERNEL_DIR}/kernel-abiversion') > "2.6.0"]}
-KERNEL_CCSUFFIX = ${@base_read_file('${STAGING_KERNEL_DIR}/kernel-ccsuffix')}
-KERNEL_LDSUFFIX = ${@base_read_file('${STAGING_KERNEL_DIR}/kernel-ldsuffix')}
+export KERNEL_VERSION = "${@base_read_file('${STAGING_KERNEL_DIR}/kernel-abiversion')}"
+export KERNEL_SOURCE = "${@base_read_file('${STAGING_KERNEL_DIR}/kernel-source')}"
+KERNEL_OBJECT_SUFFIX = "${@[".o", ".ko"][base_read_file('${STAGING_KERNEL_DIR}/kernel-abiversion') > "2.6.0"]}"
+KERNEL_CCSUFFIX = "${@base_read_file('${STAGING_KERNEL_DIR}/kernel-ccsuffix')}"
+KERNEL_LDSUFFIX = "${@base_read_file('${STAGING_KERNEL_DIR}/kernel-ldsuffix')}"
 KERNEL_CC = "${CCACHE}${HOST_PREFIX}gcc${KERNEL_CCSUFFIX}"
 KERNEL_LD = "${LD}${KERNEL_LDSUFFIX}"
 
index 751ec9f..3cb41d8 100644 (file)
@@ -4,7 +4,7 @@ DEPENDS     = "cdump-native libfribidi enchant jpeg libpng perl glibc"
 RDEPENDS    = "enchant glibc-gconv-ibm850 glibc-gconv-cp1252 \
                glibc-gconv-iso8859-15 glibc-gconv-iso8859-1"
 
-BROKEN =1
+BROKEN = "1"
 inherit autotools
 
 PR = "r0"
index ac96afc..58098b7 100644 (file)
@@ -32,7 +32,7 @@ ${datadir}/AbiSuite-2.2/templates/Press-Release.awt "
 inherit autotools
 
 #abiword needs this native tool
-export BUILD_CDUMPTOOL=${STAGING_BINDIR}/cdump
+export BUILD_CDUMPTOOL="${STAGING_BINDIR}/cdump"
 
 PARALLEL_MAKE=""
 
index e798f63..5a6d04f 100644 (file)
@@ -53,4 +53,4 @@ DESCRIPTION_alsa-utils-alsaconf     = "a bash script that creates ALSA configura
 RDEPENDS_alsa-utils-aplay  += "alsa-conf"
 RDEPENDS_alsa-utils-amixer += "alsa-conf"
 RDEPENDS_alsa-utils += "${ALSA_PACKAGES}"
-ALLOW_EMPTY_alsa-utils = 1
+ALLOW_EMPTY_alsa-utils = "1"
index f728012..9673e5f 100644 (file)
@@ -7,8 +7,8 @@ PV = "0.0cvs${CVSDATE}"
 
 inherit module
 
-MODULES = at76c503.o at76_usbdfu.o at76c503-i3861.o at76c503-rfmd.o at76c503-rfmd-acc.o \
-          at76c505-rfmd.o at76c503-i3863.o at76c505-rfmd2958.o
+MODULES = "at76c503.o at76_usbdfu.o at76c503-i3861.o at76c503-rfmd.o at76c503-rfmd-acc.o \
+           at76c505-rfmd.o at76c503-i3863.o at76c505-rfmd2958.o"
 
 pkg_postinst() {
 #!/bin/sh
index 2c8071b..ee691a9 100644 (file)
@@ -170,7 +170,7 @@ FILES_${PN}-doc = "${docdir} ${datadir}/common-licenses"
 
 # Unslung distribution specific packages follow ...
 
-PACKAGES_unslung = ${PN}-unslung
+PACKAGES_unslung = "${PN}-unslung"
 PACKAGE_ARCH_${PN}-unslung = "nslu2"
 MAINTAINER_${PN}-unslung = "NSLU2 Linux <www.nslu2-linux.org>"
 RDEPENDS_${PN}-unslung = "nslu2-linksys-ramdisk"
index e2d8263..3b14884 100644 (file)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Cdump tool from abiword - needed for building abiword"
 inherit native
 
-S = ${WORKDIR}/abiword-2.0.12/
+S = "${WORKDIR}/abiword-2.0.12/"
 SRC_URI = "file://abiword-2.0.12/cdump.c"
 
 do_compile() {
index 08c8350..4b01bcf 100644 (file)
@@ -4,7 +4,7 @@ SECTION = "libs"
 MAINTAINER = "Greg Gilbert <greg@treke.net>"
 DEPENDS = "xextensions fixesext"
 DESCRIPTION = "X Composite extension headers and specification"
-DEFAULT_PREFERENCE = 1
+DEFAULT_PREFERENCE = "1"
 
 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=CompositeExt"
 S = "${WORKDIR}/CompositeExt"
index cfba85c..65ea98c 100644 (file)
@@ -9,7 +9,7 @@ LICENSE="QPL"
 SRC_URI="${SOURCEFORGE_MIRROR}/dbh/${PN}_${PV}.tar.bz2 \
        file://${FILESDIR}/configure.patch;patch=1"
 
-S=${WORKDIR}/${PN}_${PV}
+S="${WORKDIR}/${PN}_${PV}"
 
 inherit autotools pkgconfig
 
index fffc93b..b2fc9c4 100644 (file)
@@ -21,7 +21,7 @@ SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/d/${PN}/${PN}_${PV
 
 inherit autotools pkgconfig update-rc.d gettext
 
-S = ${WORKDIR}/dbus-0.23.1
+S = "${WORKDIR}/dbus-0.23.1"
 
 INITSCRIPT_NAME = "dbus-1"
 INITSCRIPT_PARAMS = "defaults"
index 4880e55..d4cec0e 100644 (file)
@@ -12,4 +12,4 @@ MAINTAINER = "Florian Boor <florian.boor@kernelconcepts.de>"
 
 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.gz"
 
-export CVSBUILD=no
+export CVSBUILD="no"
index dc967d8..c0ece87 100644 (file)
@@ -15,4 +15,4 @@ SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.gz \
           file://extra-device-check.patch;patch=1 \
           file://correct-theme-name.patch;patch=1"
 
-export CVSBUILD=no
+export CVSBUILD="no"
index c4fff54..3416b01 100644 (file)
@@ -13,7 +13,7 @@ SRC_URI="http://www.dillo.org/download/dillo-${PV}.tar.gz \
 MAINTAINER = "Chris Lord <cwiiis@handhelds.org>"
 PRIORITY = "optional"
 
-S = ${WORKDIR}/dillo-${PV}/
+S = "${WORKDIR}/dillo-${PV}/"
 
 inherit autotools pkgconfig
 
index 233be09..add7fcb 100644 (file)
@@ -60,7 +60,7 @@ FILES_libavformat = "${libdir}/libavformat*.so.*"
 FILES_libavformat-dev = "${libdir}/libavformat*.so ${libdir}/libavformat*.la ${libdir}/libavformat*.a"
 
 # We do this because the install program is called with -s which causes it to call "strip" and it then mangles cross compiled stuff..
-PATH_prepend=${CROSS_DIR}/${TARGET_SYS}/bin:
+PATH_prepend="${CROSS_DIR}/${TARGET_SYS}/bin:"
 
 #      --enable-shared-pp \
 
index 40ee8d9..35fb2ec 100644 (file)
@@ -5,7 +5,7 @@ PRIORITY = "optional"
 DEPENDS = "zlib libvorbis faac liba52 lame"
 LICENSE = "GPL"
 PR = "r1"
-S = ${WORKDIR}/ffmpeg
+S = "${WORKDIR}/ffmpeg"
 DEFAULT_PREFERENCE = "-1"
 
 inherit autotools
index 5a16f68..8daa6c5 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "Frotz is an interpreter for Infocom games and other Z-machine games."
 HOMEPAGE = "http://www.cs.csubak.edu/~dgriffi/proj/frotz/"
 SECTION = "console/games"
index defe0d4..9cace09 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "Frotz is an interpreter for Infocom games and other Z-machine games."
 HOMEPAGE = "http://www.cs.csubak.edu/~dgriffi/proj/frotz/"
 SECTION = "console/games"
index b15486e..503c4c7 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "games"
 DEPENDS = "libsdl-mixer libsdl-image sdl-perl"
 
index 0cfeaec..625cbe2 100644 (file)
@@ -6,7 +6,7 @@ MAINTAINER = "NSLU2 Linux <www.nslu2-linux.org>"
 SECTION = "net"
 LICENSE = "MIT"
 
-DEPENDS = libusb
+DEPENDS = "libusb"
 
 SRC_URI = "cvs://anonymous@cvs.sourceforge.net/cvsroot/puppy;method=pserver;module=ftpd-topfield;tag=FTPD_TOPFIELD_0_5_1 \
           cvs://anonymous@cvs.sourceforge.net/cvsroot/puppy;method=pserver;module=libtopfield;tag=LIBTOPFIELD_0_5_0 \
index 24b8d05..fe64b96 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = LGPL
+LICENSE = "LGPL"
 SECTION = "x11/libs"
 PR = "r1"
 DESCRIPTION = "GNOME Accessibility Implementation Library"
index 50ba8c3..1c5aad8 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/libs"
 DEPENDS = "intltool libgnomeprint gtk+ libglade libgnomeui libgnomecanvas libxml2 libgnomeprintui"
 
index ee76f21..b4e958b 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/libs"
 DEPENDS = "intltool libgnomeprint gtk+ libglade libgnomeui libgnomecanvas libxml2 libgnomeprintui"
 
index 3fefbc7..a920b6b 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 PR = "r7"
 
 inherit autotools pkgconfig gconf
index ec6c86f..31f06e9 100644 (file)
@@ -2,7 +2,7 @@
 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
 # Released under the MIT license (see packages/COPYING)
 
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/utils"
 
 inherit gnome
index 4d1e054..d01528c 100644 (file)
@@ -8,7 +8,7 @@ PROVIDES = "virtual/${TARGET_PREFIX}gcc virtual/${TARGET_PREFIX}g++"
 
 # Files for these are defined in the main gcc.oe
 PACKAGES = "libgcc libstdc++ libg2c"
-INHIBIT_PACKAGE_STRIP = 1
+INHIBIT_PACKAGE_STRIP = "1"
 
 EXTRA_OECONF_PATHS = "--with-local-prefix=${CROSS_DIR}/${TARGET_SYS} \
                --with-gxx-include-dir=${CROSS_DIR}/${TARGET_SYS}/include/c++"
index 997c504..b081128 100644 (file)
@@ -9,7 +9,7 @@ PROVIDES = "virtual/${TARGET_PREFIX}gcc virtual/${TARGET_PREFIX}g++"
 # Files for these are defined in the main gcc.oe
 PACKAGES = "libgcc libstdc++ libg2c"
 OLD_INHIBIT_PACKAGE_STRIP := "${INHIBIT_PACKAGE_STRIP}"
-INHIBIT_PACKAGE_STRIP = 1
+INHIBIT_PACKAGE_STRIP = "1"
 
 EXTRA_OECONF_PATHS = "--with-local-prefix=${CROSS_DIR}/${TARGET_SYS} \
                --with-gxx-include-dir=${CROSS_DIR}/${TARGET_SYS}/include/c++"
index c27960c..94d9d12 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "gdb - GNU debugger"
 SECTION = "devel"
 PRIORITY = "optional"
index 910f3ea..a6823b6 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "gdb - GNU debugger"
 SECTION = "base"
 PRIORITY = "optional"
index c27960c..94d9d12 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "gdb - GNU debugger"
 SECTION = "devel"
 PRIORITY = "optional"
index 910f3ea..a6823b6 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "gdb - GNU debugger"
 SECTION = "base"
 PRIORITY = "optional"
index 4cace02..ec72ec0 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "gdb - GNU debugger"
 SECTION = "devel"
 PRIORITY = "optional"
index c8e71f7..c2984bc 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 DESCRIPTION = "A tool to generate an ext2 filesystem \
 as a normal (non-root) user."
 SECTION = "console/utils"
index 65cba08..953e3d9 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = LGPL
+LICENSE = "LGPL"
 DESCRIPTION = "GLib is a general-purpose utility library, \
 which provides many useful data types, macros, \
 type conversions, string utilities, file utilities, a main \
index 11a6c2a..86ca5bd 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = LGPL
+LICENSE = "LGPL"
 DESCRIPTION = "GLib is a general-purpose utility library, \
 which provides many useful data types, macros, \
 type conversions, string utilities, file utilities, a main \
index 5969b1a..2b91317 100644 (file)
@@ -247,7 +247,7 @@ include glibc-package.bbclass
 
 # Unslung distribution specific packages follow ...
 
-PACKAGES_unslung = libc6-unslung
+PACKAGES_unslung = "libc6-unslung"
 PACKAGE_ARCH_nslu2 = "nslu2"
 MAINTAINER_libc6-unslung = "NSLU2 Linux <www.nslu2-linux.org>"
 RDEPENDS_libc6-unslung = "nslu2-linksys-libs"
index efdda94..ed60b0c 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 PR = "r0"
 DESCRIPTION = "Common macros for building GNOME applications"
index ab63577..d385068 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 PR = "r0"
 DESCRIPTION = "GNOME library for reading .desktop files"
index 3db93cc..db74c5c 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
 DEPENDS = "guile gtk+ libgnome libgnomeui librsvg gnome-vfs gconf libglade gnome-common"
 PR = "r2"
index 37cca77..23993c9 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 SRC_URI = "${GNOME_MIRROR}/${PN}/1.3/${PN}-${PV}.tar.bz2"
 
index c40ba36..707d3df 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 SRC_URI = "http://ftp.gnome.org/pub/GNOME/sources/${PN}/0.2/${PN}-${PV}.tar.bz2"
 
index dcf9eeb..1a49ed8 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 inherit gnome
 
 DEPENDS += "intltool-native"
index 2e2e802..beaef3c 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 PR = "r1"
 PROVIDES = "gnome-vfs"
index 4030454..d348def 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 PR = "r1"
 
index fe59d43..14e8d11 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 PR = "r3"
 
 inherit gnome
index 3b15f28..a9df875 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 PR = "r4"
 
 inherit gnome
index 4f6dbfd..4af46fa 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome"
 DESCRIPTION = "Bonobo CORBA interfaces library"
 SRC_URI = "http://ftp.gnome.org/pub/GNOME/sources/libbonobo/2.6/libbonobo-${PV}.tar.bz2 \
index 5ae5da9..f2374b9 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 PR = "r1"
 SECTION = "x11/gnome/libs"
 DESCRIPTION = "Bonobo CORBA interfaces library"
index d278787..34f10c6 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 
index 41b0722..06b85b7 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 
index ce9cffe..36ee1aa 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 DESCRIPTION = "A powerful object-oriented display"
index bbec31e..ae9d6cc 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 
index bbec31e..ae9d6cc 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 
index c5f9433..5a37a78 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 DEPENDS = "libgnomeprint gtk+ libgnomecanvas gnome-icon-theme gnome-common"
index c5f9433..5a37a78 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/gnome/libs"
 PR = "r1"
 DEPENDS = "libgnomeprint gtk+ libgnomecanvas gnome-icon-theme gnome-common"
index cd7eb1b..83d6f0e 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 PR = "r2"
 DESCRIPTION = "CORBA ORB"
 SECTION = "x11/gnome/libs"
index fa40896..164982a 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/utils"
 PR = "r3"
 S = "${WORKDIR}/gnumeric-${PV}"
index 1b55704..10590ef 100644 (file)
@@ -1,4 +1,4 @@
-LICENSE = GPL
+LICENSE = "GPL"
 SECTION = "x11/utils"
 #CVSDATE="20040719"
 CVSTAG="GNUMERIC_1_3_1"