Add vuplus support
authorschon <schon@dev03-server>
Thu, 21 Apr 2011 02:12:38 +0000 (11:12 +0900)
committerschon <schon@dev03-server>
Thu, 21 Apr 2011 02:12:38 +0000 (11:12 +0900)
recipes/gstreamer/gst-plugins-bad_0.10.21.bb
recipes/netbase/netbase/bm750/init [deleted file]
recipes/netbase/netbase/bm750/interfaces [deleted file]
recipes/netbase/netbase/vuplus/init [new file with mode: 0644]
recipes/netbase/netbase/vuplus/interfaces [new file with mode: 0755]
recipes/netbase/netbase/vusolo/init [deleted file]
recipes/netbase/netbase/vusolo/interfaces [deleted file]
recipes/netbase/netbase/vuultimo/init [deleted file]
recipes/netbase/netbase/vuultimo/interfaces [deleted file]
recipes/netbase/netbase/vuuno/init [deleted file]
recipes/netbase/netbase/vuuno/interfaces [deleted file]

index 2361c9c..7c06cc2 100644 (file)
@@ -17,4 +17,5 @@ SRC_URI_append_opendreambox += " file://mpegpsdemux-speedup.diff;patch=1;pnum=0
 "
 SRC_URI_append_vuplus += " file://mpegpsdemux-speedup.diff;patch=1;pnum=0 \
                                 file://mpegtsdemux-fix-bd-streamtype-detection.diff;patch=1;pnum=1 \
+                                file://audioparsers-change-rank.diff;patch=1;pnum=1 \
 "
diff --git a/recipes/netbase/netbase/bm750/init b/recipes/netbase/netbase/bm750/init
deleted file mode 100644 (file)
index 0e714c9..0000000
+++ /dev/null
@@ -1,120 +0,0 @@
-#!/bin/sh
-#
-# manage network interfaces and configure some networking options
-
-PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
-
-if ! [ -x /sbin/ifup ]; then
-    exit 0
-fi
-
-spoofprotect_rp_filter () {
-    # This is the best method: turn on Source Address Verification and get
-    # spoof protection on all current and future interfaces.
-    
-    if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
-        for f in /proc/sys/net/ipv4/conf/*; do
-           [ -e $f/rp_filter ] && echo 1 > $f/rp_filter
-        done
-        return 0
-    else
-        return 1
-    fi
-}
-
-spoofprotect () {
-    echo -n "Setting up IP spoofing protection: "
-    if spoofprotect_rp_filter; then
-        echo "rp_filter."
-    else
-        echo "FAILED."
-    fi
-}
-
-ip_forward () {
-    if [ -e /proc/sys/net/ipv4/ip_forward ]; then
-        echo -n "Enabling packet forwarding... "
-        echo 1 > /proc/sys/net/ipv4/ip_forward
-        echo "done."
-    fi
-}
-
-syncookies () {
-    if [ -e /proc/sys/net/ipv4/tcp_syncookies ]; then
-        echo -n "Enabling TCP/IP SYN cookies... "
-        echo 1 > /proc/sys/net/ipv4/tcp_syncookies
-        echo "done."
-    fi
-}
-
-wpa_supplicantcheck () {
-    if [ -e /var/run/wpa_supplicant ]; then
-        echo -n "disabling wpa_supplicant "
-        start-stop-daemon -K -x /usr/sbin/wpa_supplicant
-        # HACK: wpa_supplicant sometimes doesn't quit properly on SIGTERM.
-        if [ -e /var/run/wpa_supplicant ]; then
-               echo -n "wpa_supplicant still running, force kill now.. "
-               killall -9 /usr/sbin/wpa_supplicant
-               rm -rf /var/run/wpa_supplicant
-               echo "done."
-               fi
-        echo "done."
-    fi
-}
-
-doopt () {
-    optname=$1
-    default=$2
-    opt=`grep "^$optname=" /etc/network/options`
-    if [ -z "$opt" ]; then
-        opt="$optname=$default"
-    fi
-    optval=${opt#$optname=}
-    if [ "$optval" = "yes" ]; then
-        eval $optname
-    fi
-}
-
-case "$1" in
-    start)
-       doopt spoofprotect yes
-        doopt syncookies no
-        doopt ip_forward no
-
-        echo -n "Configuring network interfaces... "
-                               wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    stop)
-        if sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts | 
-          grep -q "^/ nfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an NFS mount"
-        elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |  
-          grep -q "^/ smbfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an SMB mount"
-       elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\2/p' /proc/mounts | 
-          grep -qE '^(nfs|smbfs|ncp|coda)$'; then
-            echo "NOT deconfiguring network interfaces: network shares still mounted."
-        else
-            echo -n "Deconfiguring network interfaces... "
-            ifdown -a
-            wpa_supplicantcheck
-           echo "done."
-        fi
-       ;;
-    force-reload|restart)
-        echo -n "Reconfiguring network interfaces... "
-        ifdown -a
-        wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    *)
-       echo "Usage: /etc/init.d/networking {start|stop|restart|force-reload}"
-       exit 1
-       ;;
-esac
-
-exit 0
-
diff --git a/recipes/netbase/netbase/bm750/interfaces b/recipes/netbase/netbase/bm750/interfaces
deleted file mode 100755 (executable)
index 673618f..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)
-# The loopback interface
-auto lo
-iface lo inet loopback
-
-# Ethernet
-auto eth0
-iface eth0 inet dhcp
-
diff --git a/recipes/netbase/netbase/vuplus/init b/recipes/netbase/netbase/vuplus/init
new file mode 100644 (file)
index 0000000..7e03f4c
--- /dev/null
@@ -0,0 +1,136 @@
+#!/bin/sh
+#
+# manage network interfaces and configure some networking options
+
+PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
+
+if ! [ -x /sbin/ifup ]; then
+    exit 0
+fi
+
+spoofprotect_rp_filter () {
+    # This is the best method: turn on Source Address Verification and get
+    # spoof protection on all current and future interfaces.
+    
+    if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
+        for f in /proc/sys/net/ipv4/conf/*; do
+           [ -e $f/rp_filter ] && echo 1 > $f/rp_filter
+        done
+        return 0
+    else
+        return 1
+    fi
+}
+
+spoofprotect () {
+    echo -n "Setting up IP spoofing protection: "
+    if spoofprotect_rp_filter; then
+        echo "rp_filter."
+    else
+        echo "FAILED."
+    fi
+}
+
+ip_forward () {
+    if [ -e /proc/sys/net/ipv4/ip_forward ]; then
+        echo -n "Enabling packet forwarding... "
+        echo 1 > /proc/sys/net/ipv4/ip_forward
+        echo "done."
+    fi
+}
+
+syncookies () {
+    if [ -e /proc/sys/net/ipv4/tcp_syncookies ]; then
+        echo -n "Enabling TCP/IP SYN cookies... "
+        echo 1 > /proc/sys/net/ipv4/tcp_syncookies
+        echo "done."
+    fi
+}
+
+PID=`pidof wpa_supplicant`
+wpa_supplicantcheck () {
+    if [ ! -z "$PID" ]; then
+        echo -n "disabling wpa_supplicant "
+        start-stop-daemon -K -x wpa_supplicant
+        # HACK: wpa_supplicant sometimes doesn't quit properly on SIGTERM.
+        if [ -e /var/run/wpa_supplicant ]; then
+               echo -n "wpa_supplicant still running, force kill now.. "
+               killall -9 /usr/sbin/wpa_supplicant
+               rm -rf /var/run/wpa_supplicant
+               echo "done."
+               fi
+        echo "done."
+    fi
+}
+
+doopt () {
+    optname=$1
+    default=$2
+    opt=`grep "^$optname=" /etc/network/options`
+    if [ -z "$opt" ]; then
+        opt="$optname=$default"
+    fi
+    optval=${opt#$optname=}
+    if [ "$optval" = "yes" ]; then
+        eval $optname
+    fi
+}
+
+remote_rootfs() {
+    if sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |
+      grep -q "^/ nfs$"; then
+        return 0
+    elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |
+      grep -q "^/ smbfs$"; then
+        return 0
+    else
+        return 1
+    fi
+}
+
+case "$1" in
+    start)
+       # /etc/sysctl.conf is preferred
+       if [ ! -f /etc/sysctl.conf ]; then
+         doopt spoofprotect yes
+         doopt syncookies no
+         doopt ip_forward no
+       fi
+
+        echo -n "Configuring network interfaces... "
+       if remote_rootfs; then
+           ifup lo
+       else
+           wpa_supplicantcheck
+           ifup -a
+       fi
+       echo "done."
+       ;;
+    stop)
+       if remote_rootfs; then
+           echo "NOT deconfiguring network interfaces: / is a remote filesystem"
+       elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\2/p' /proc/mounts | 
+          grep -qE '^(nfs|smbfs|ncp|coda)$'; then
+            echo "NOT deconfiguring network interfaces: network shares still mounted."
+        else
+            echo -n "Deconfiguring network interfaces... "
+            ifdown -a
+            wpa_supplicantcheck
+           echo "done."
+        fi
+       ;;
+    force-reload|restart)
+        echo -n "Reconfiguring network interfaces... "
+        ifdown -a
+        wpa_supplicantcheck
+        ifup -a
+       echo "done."
+       ;;
+    *)
+       echo "Usage: /etc/init.d/networking {start|stop|restart|force-reload}"
+       exit 1
+       ;;
+esac
+
+exit 0
+
diff --git a/recipes/netbase/netbase/vuplus/interfaces b/recipes/netbase/netbase/vuplus/interfaces
new file mode 100755 (executable)
index 0000000..673618f
--- /dev/null
@@ -0,0 +1,10 @@
+# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)
+# The loopback interface
+auto lo
+iface lo inet loopback
+
+# Ethernet
+auto eth0
+iface eth0 inet dhcp
+
diff --git a/recipes/netbase/netbase/vusolo/init b/recipes/netbase/netbase/vusolo/init
deleted file mode 100644 (file)
index 0e714c9..0000000
+++ /dev/null
@@ -1,120 +0,0 @@
-#!/bin/sh
-#
-# manage network interfaces and configure some networking options
-
-PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
-
-if ! [ -x /sbin/ifup ]; then
-    exit 0
-fi
-
-spoofprotect_rp_filter () {
-    # This is the best method: turn on Source Address Verification and get
-    # spoof protection on all current and future interfaces.
-    
-    if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
-        for f in /proc/sys/net/ipv4/conf/*; do
-           [ -e $f/rp_filter ] && echo 1 > $f/rp_filter
-        done
-        return 0
-    else
-        return 1
-    fi
-}
-
-spoofprotect () {
-    echo -n "Setting up IP spoofing protection: "
-    if spoofprotect_rp_filter; then
-        echo "rp_filter."
-    else
-        echo "FAILED."
-    fi
-}
-
-ip_forward () {
-    if [ -e /proc/sys/net/ipv4/ip_forward ]; then
-        echo -n "Enabling packet forwarding... "
-        echo 1 > /proc/sys/net/ipv4/ip_forward
-        echo "done."
-    fi
-}
-
-syncookies () {
-    if [ -e /proc/sys/net/ipv4/tcp_syncookies ]; then
-        echo -n "Enabling TCP/IP SYN cookies... "
-        echo 1 > /proc/sys/net/ipv4/tcp_syncookies
-        echo "done."
-    fi
-}
-
-wpa_supplicantcheck () {
-    if [ -e /var/run/wpa_supplicant ]; then
-        echo -n "disabling wpa_supplicant "
-        start-stop-daemon -K -x /usr/sbin/wpa_supplicant
-        # HACK: wpa_supplicant sometimes doesn't quit properly on SIGTERM.
-        if [ -e /var/run/wpa_supplicant ]; then
-               echo -n "wpa_supplicant still running, force kill now.. "
-               killall -9 /usr/sbin/wpa_supplicant
-               rm -rf /var/run/wpa_supplicant
-               echo "done."
-               fi
-        echo "done."
-    fi
-}
-
-doopt () {
-    optname=$1
-    default=$2
-    opt=`grep "^$optname=" /etc/network/options`
-    if [ -z "$opt" ]; then
-        opt="$optname=$default"
-    fi
-    optval=${opt#$optname=}
-    if [ "$optval" = "yes" ]; then
-        eval $optname
-    fi
-}
-
-case "$1" in
-    start)
-       doopt spoofprotect yes
-        doopt syncookies no
-        doopt ip_forward no
-
-        echo -n "Configuring network interfaces... "
-                               wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    stop)
-        if sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts | 
-          grep -q "^/ nfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an NFS mount"
-        elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |  
-          grep -q "^/ smbfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an SMB mount"
-       elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\2/p' /proc/mounts | 
-          grep -qE '^(nfs|smbfs|ncp|coda)$'; then
-            echo "NOT deconfiguring network interfaces: network shares still mounted."
-        else
-            echo -n "Deconfiguring network interfaces... "
-            ifdown -a
-            wpa_supplicantcheck
-           echo "done."
-        fi
-       ;;
-    force-reload|restart)
-        echo -n "Reconfiguring network interfaces... "
-        ifdown -a
-        wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    *)
-       echo "Usage: /etc/init.d/networking {start|stop|restart|force-reload}"
-       exit 1
-       ;;
-esac
-
-exit 0
-
diff --git a/recipes/netbase/netbase/vusolo/interfaces b/recipes/netbase/netbase/vusolo/interfaces
deleted file mode 100755 (executable)
index 673618f..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)
-# The loopback interface
-auto lo
-iface lo inet loopback
-
-# Ethernet
-auto eth0
-iface eth0 inet dhcp
-
diff --git a/recipes/netbase/netbase/vuultimo/init b/recipes/netbase/netbase/vuultimo/init
deleted file mode 100644 (file)
index 0e714c9..0000000
+++ /dev/null
@@ -1,120 +0,0 @@
-#!/bin/sh
-#
-# manage network interfaces and configure some networking options
-
-PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
-
-if ! [ -x /sbin/ifup ]; then
-    exit 0
-fi
-
-spoofprotect_rp_filter () {
-    # This is the best method: turn on Source Address Verification and get
-    # spoof protection on all current and future interfaces.
-    
-    if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
-        for f in /proc/sys/net/ipv4/conf/*; do
-           [ -e $f/rp_filter ] && echo 1 > $f/rp_filter
-        done
-        return 0
-    else
-        return 1
-    fi
-}
-
-spoofprotect () {
-    echo -n "Setting up IP spoofing protection: "
-    if spoofprotect_rp_filter; then
-        echo "rp_filter."
-    else
-        echo "FAILED."
-    fi
-}
-
-ip_forward () {
-    if [ -e /proc/sys/net/ipv4/ip_forward ]; then
-        echo -n "Enabling packet forwarding... "
-        echo 1 > /proc/sys/net/ipv4/ip_forward
-        echo "done."
-    fi
-}
-
-syncookies () {
-    if [ -e /proc/sys/net/ipv4/tcp_syncookies ]; then
-        echo -n "Enabling TCP/IP SYN cookies... "
-        echo 1 > /proc/sys/net/ipv4/tcp_syncookies
-        echo "done."
-    fi
-}
-
-wpa_supplicantcheck () {
-    if [ -e /var/run/wpa_supplicant ]; then
-        echo -n "disabling wpa_supplicant "
-        start-stop-daemon -K -x /usr/sbin/wpa_supplicant
-        # HACK: wpa_supplicant sometimes doesn't quit properly on SIGTERM.
-        if [ -e /var/run/wpa_supplicant ]; then
-               echo -n "wpa_supplicant still running, force kill now.. "
-               killall -9 /usr/sbin/wpa_supplicant
-               rm -rf /var/run/wpa_supplicant
-               echo "done."
-               fi
-        echo "done."
-    fi
-}
-
-doopt () {
-    optname=$1
-    default=$2
-    opt=`grep "^$optname=" /etc/network/options`
-    if [ -z "$opt" ]; then
-        opt="$optname=$default"
-    fi
-    optval=${opt#$optname=}
-    if [ "$optval" = "yes" ]; then
-        eval $optname
-    fi
-}
-
-case "$1" in
-    start)
-       doopt spoofprotect yes
-        doopt syncookies no
-        doopt ip_forward no
-
-        echo -n "Configuring network interfaces... "
-                               wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    stop)
-        if sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts | 
-          grep -q "^/ nfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an NFS mount"
-        elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |  
-          grep -q "^/ smbfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an SMB mount"
-       elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\2/p' /proc/mounts | 
-          grep -qE '^(nfs|smbfs|ncp|coda)$'; then
-            echo "NOT deconfiguring network interfaces: network shares still mounted."
-        else
-            echo -n "Deconfiguring network interfaces... "
-            ifdown -a
-            wpa_supplicantcheck
-           echo "done."
-        fi
-       ;;
-    force-reload|restart)
-        echo -n "Reconfiguring network interfaces... "
-        ifdown -a
-        wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    *)
-       echo "Usage: /etc/init.d/networking {start|stop|restart|force-reload}"
-       exit 1
-       ;;
-esac
-
-exit 0
-
diff --git a/recipes/netbase/netbase/vuultimo/interfaces b/recipes/netbase/netbase/vuultimo/interfaces
deleted file mode 100755 (executable)
index 673618f..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)
-# The loopback interface
-auto lo
-iface lo inet loopback
-
-# Ethernet
-auto eth0
-iface eth0 inet dhcp
-
diff --git a/recipes/netbase/netbase/vuuno/init b/recipes/netbase/netbase/vuuno/init
deleted file mode 100644 (file)
index 0e714c9..0000000
+++ /dev/null
@@ -1,120 +0,0 @@
-#!/bin/sh
-#
-# manage network interfaces and configure some networking options
-
-PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
-
-if ! [ -x /sbin/ifup ]; then
-    exit 0
-fi
-
-spoofprotect_rp_filter () {
-    # This is the best method: turn on Source Address Verification and get
-    # spoof protection on all current and future interfaces.
-    
-    if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
-        for f in /proc/sys/net/ipv4/conf/*; do
-           [ -e $f/rp_filter ] && echo 1 > $f/rp_filter
-        done
-        return 0
-    else
-        return 1
-    fi
-}
-
-spoofprotect () {
-    echo -n "Setting up IP spoofing protection: "
-    if spoofprotect_rp_filter; then
-        echo "rp_filter."
-    else
-        echo "FAILED."
-    fi
-}
-
-ip_forward () {
-    if [ -e /proc/sys/net/ipv4/ip_forward ]; then
-        echo -n "Enabling packet forwarding... "
-        echo 1 > /proc/sys/net/ipv4/ip_forward
-        echo "done."
-    fi
-}
-
-syncookies () {
-    if [ -e /proc/sys/net/ipv4/tcp_syncookies ]; then
-        echo -n "Enabling TCP/IP SYN cookies... "
-        echo 1 > /proc/sys/net/ipv4/tcp_syncookies
-        echo "done."
-    fi
-}
-
-wpa_supplicantcheck () {
-    if [ -e /var/run/wpa_supplicant ]; then
-        echo -n "disabling wpa_supplicant "
-        start-stop-daemon -K -x /usr/sbin/wpa_supplicant
-        # HACK: wpa_supplicant sometimes doesn't quit properly on SIGTERM.
-        if [ -e /var/run/wpa_supplicant ]; then
-               echo -n "wpa_supplicant still running, force kill now.. "
-               killall -9 /usr/sbin/wpa_supplicant
-               rm -rf /var/run/wpa_supplicant
-               echo "done."
-               fi
-        echo "done."
-    fi
-}
-
-doopt () {
-    optname=$1
-    default=$2
-    opt=`grep "^$optname=" /etc/network/options`
-    if [ -z "$opt" ]; then
-        opt="$optname=$default"
-    fi
-    optval=${opt#$optname=}
-    if [ "$optval" = "yes" ]; then
-        eval $optname
-    fi
-}
-
-case "$1" in
-    start)
-       doopt spoofprotect yes
-        doopt syncookies no
-        doopt ip_forward no
-
-        echo -n "Configuring network interfaces... "
-                               wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    stop)
-        if sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts | 
-          grep -q "^/ nfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an NFS mount"
-        elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\1 \2/p' /proc/mounts |  
-          grep -q "^/ smbfs$"; then
-            echo "NOT deconfiguring network interfaces: / is an SMB mount"
-       elif sed -n 's/^[^ ]* \([^ ]*\) \([^ ]*\) .*$/\2/p' /proc/mounts | 
-          grep -qE '^(nfs|smbfs|ncp|coda)$'; then
-            echo "NOT deconfiguring network interfaces: network shares still mounted."
-        else
-            echo -n "Deconfiguring network interfaces... "
-            ifdown -a
-            wpa_supplicantcheck
-           echo "done."
-        fi
-       ;;
-    force-reload|restart)
-        echo -n "Reconfiguring network interfaces... "
-        ifdown -a
-        wpa_supplicantcheck
-        ifup -a
-       echo "done."
-       ;;
-    *)
-       echo "Usage: /etc/init.d/networking {start|stop|restart|force-reload}"
-       exit 1
-       ;;
-esac
-
-exit 0
-
diff --git a/recipes/netbase/netbase/vuuno/interfaces b/recipes/netbase/netbase/vuuno/interfaces
deleted file mode 100755 (executable)
index 673618f..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-# /etc/network/interfaces -- configuration file for ifup(8), ifdown(8)
-# The loopback interface
-auto lo
-iface lo inet loopback
-
-# Ethernet
-auto eth0
-iface eth0 inet dhcp
-