wt-2.2.3: ARM_INSTRUCTION_SET = "arm" to workaround toolchain issue.
authorLeon Woestenberg <leon@sidebranch.com>
Sun, 19 Apr 2009 19:51:41 +0000 (21:51 +0200)
committerLeon Woestenberg <leon@sidebranch.com>
Sun, 19 Apr 2009 19:51:41 +0000 (21:51 +0200)
Works around this:

| /tmp/ccGh2Qre.s: Assembler messages:
| /tmp/ccGh2Qre.s:2339: Error: selected processor does not support `swp r4,r8,[r5]'

recipes/wt/wt_2.2.3.bb

index b9ab758..49fad6d 100644 (file)
@@ -12,6 +12,8 @@ SRC_URI = "${SOURCEFORGE_MIRROR}/witty/wt-${PV}.tar.gz \
 FILES_${PN} += "${datadir}/Wt"
 FILES_${PN}-dev += "${datadir}/cmake-2.*"
 
+ARM_INSTRUCTION_SET = "arm"
+
 inherit cmake
 
 STAGE_TEMP = "${WORKDIR}/temp-staging"