Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
authorKoen Kooi <koen@openembedded.org>
Thu, 20 Nov 2008 13:59:39 +0000 (14:59 +0100)
committerKoen Kooi <koen@openembedded.org>
Thu, 20 Nov 2008 13:59:39 +0000 (14:59 +0100)
conf/machine/eten-m800.conf
packages/fontconfig/fontconfig.inc
packages/fontconfig/fontconfig_2.6.0.bb
packages/linux/linux-eten_2.6.24+git.bb

index bdab484..6867cb5 100644 (file)
@@ -23,3 +23,5 @@ IMAGE_FSTYPES += "tar.gz"
 
 # tune for S3C24x0
 include conf/machine/include/tune-arm920t.inc
+
+module_autoload_g_ether = "g_ether"
index 252b843..9af3540 100644 (file)
@@ -18,7 +18,7 @@ inherit autotools pkgconfig
 
 export HASDOCBOOK="no"
 
-EXTRA_OECONF = " --disable-docs"
+EXTRA_OECONF = " --disable-docs --with-cache-dir=/var/lib/fontconfig"
 EXTRA_OEMAKE = "FC_LANG=fc-lang FC_GLYPHNAME=fc-glyphname"
 
 # The tarball has some of the patched files as read only, which
index 3f7eca4..d6c1019 100644 (file)
@@ -24,7 +24,7 @@ inherit autotools pkgconfig
 
 export HASDOCBOOK="no"
 
-EXTRA_OECONF = " --disable-docs --with-arch=${HOST_ARCH}"
+EXTRA_OECONF = " --disable-docs --with-arch=${HOST_ARCH} --with-cache-dir=/var/lib/fontconfig"
 EXTRA_OEMAKE = "FC_LANG=fc-lang FC_GLYPHNAME=fc-glyphname"
 
 # The tarball has some of the patched files as read only, which
index 867cbad..b980660 100644 (file)
@@ -16,3 +16,5 @@ SRC_URI = "\
   file://defconfig \
 "
 S = "${WORKDIR}/git"
+
+CMDLINE = "root=/dev/mmcblk0p1 rootdelay=5"