dont install not needed madwifi-tools, fix madwifi-ng package split
authorghost <andreas.monzner@multimedia-labs.de>
Tue, 23 Feb 2010 20:16:00 +0000 (21:16 +0100)
committerghost <andreas.monzner@multimedia-labs.de>
Mon, 1 Mar 2010 11:38:58 +0000 (12:38 +0100)
recipes/madwifi/madwifi-ng_r.inc
recipes/madwifi/madwifi-ng_r3314-20080131.bb
recipes/tasks/task-opendreambox-madwifi.bb

index 219dfc4..be756a9 100644 (file)
@@ -60,6 +60,7 @@ fi
 }
 
 PACKAGES += "${PN}-modules ${PN}-tools"
+FILES_${PN} = ""
 FILES_${PN}-modules = "/lib/modules/"
-FILES_${PN}-tools = "/usr/"
+FILES_${PN}-tools = "/usr/*"
 
index 300d2d6..6574a19 100644 (file)
@@ -7,7 +7,7 @@ INHIBIT_PACKAGE_STRIP = "1"
 require madwifi-ng_r.inc
 
 # PR set after the include, to override what's set in the included file.
-PR = "r8"
+PR = "r9"
 
 SRC_URI += "http://sources.dreamboxupdate.com/download/snapshots/openwrt_madwifi_patches_20080829.tar.bz2 \
        http://sources.dreamboxupdate.com/download/snapshots/ath_hal-20080815.tgz \
index c4d3c19..06e01be 100644 (file)
@@ -1,7 +1,7 @@
 DESCRIPTION = "OpenDreambox: madwifi Task for the OpenDreambox Distribution"
 SECTION = "opendreambox/base"
 LICENSE = "MIT"
-PR = "r0"
+PR = "r1"
 
 inherit task
 
@@ -12,8 +12,8 @@ DESCRIPTION_${PN} = "OpenDreambox: madwifi Support"
 DEPENDS_${PN} = "\
   madwifi-ng \
 "
+
 RDEPENDS_${PN} = "\
   madwifi-ng-modules \
-  madwifi-ng-tools \
 "