stage geoclue and gypsy for later usage.
authorJohn Lee <john_lee@openmoko.org>
Thu, 17 Jan 2008 11:32:09 +0000 (11:32 +0000)
committerOpenmoko anonymizer key <devel@lists.openmoko.org>
Thu, 17 Jan 2008 11:32:09 +0000 (11:32 +0000)
packages/geoclue/geoclue_git.bb
packages/gypsy/gypsy.inc

index bd67782..b4a0cbd 100644 (file)
@@ -20,6 +20,10 @@ EXTRA_OECONF = " --enable-applet=no \
                  --enable-gpsd \
                 --enable-system-bus"
 
+do_stage() {
+       autotools_stage_all
+}
+
 do_install_append() {
        mkdir -p ${D}/usr/share/
        cp -pPr ${D}${STAGING_DATADIR}/* ${D}/usr/share
index 6d78943..7779715 100644 (file)
@@ -5,6 +5,10 @@ DEPENDS = "glib-2.0 dbus bluez-libs"
 
 inherit autotools pkgconfig
 
+do_stage () {
+       autotools_stage_all
+}
+
 do_configure_prepend () {
        touch ${S}/gtk-doc.make
 }