epiphany: add 2.21.92 to match webkit api
authorKoen Kooi <koen@openembedded.org>
Wed, 5 Mar 2008 11:25:18 +0000 (11:25 +0000)
committerKoen Kooi <koen@openembedded.org>
Wed, 5 Mar 2008 11:25:18 +0000 (11:25 +0000)
packages/gnome/epiphany_2.21.92.bb [new file with mode: 0644]

diff --git a/packages/gnome/epiphany_2.21.92.bb b/packages/gnome/epiphany_2.21.92.bb
new file mode 100644 (file)
index 0000000..c385c1d
--- /dev/null
@@ -0,0 +1,16 @@
+DESCRIPTION = "GNOME default webbrowser"
+DEPENDS = "gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
+RDEPENDS = "gnome-vfs-plugin-http"
+
+inherit gnome
+
+EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
+
+do_configure_prepend() {
+        touch ${S}/gnome-doc-utils.make
+        sed -i -e s:help::g Makefile.am
+}
+
+FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
+
+