task-base: RRECOMMENDS_task-base-kernel26: Add RTC kernel modules.
authorPaul Sokolovsky <pmiscml@gmail.com>
Sun, 13 May 2007 00:40:52 +0000 (00:40 +0000)
committerPaul Sokolovsky <pmiscml@gmail.com>
Sun, 13 May 2007 00:40:52 +0000 (00:40 +0000)
* RTC is basic kernel subsys, so here it goes.
* All RTC-related modules are [to be] listed, including CPU-dependent.
Specific machine will obviously build only what it needs, and only that will
be pulled into image.

packages/tasks/task-base.bb

index 5bb5aa6..b7f4497 100644 (file)
@@ -1,5 +1,5 @@
 DESCRIPTION = "Merge machine and distro options to create a basic machine task/package"
-PR = "r28"
+PR = "r29"
 
 PACKAGES = 'task-boot \
             task-base \
@@ -160,7 +160,11 @@ RRECOMMENDS_task-base-kernel24 = "\
 
 RRECOMMENDS_task-base-kernel26 = "\
     kernel-module-input \
-    kernel-module-uinput"
+    kernel-module-uinput \
+    kernel-module-rtc-dev \
+    kernel-module-rtc-proc \
+    kernel-module-rtc-sysfs \
+    kernel-module-rtc-sa1100"
 
 RDEPENDS_task-base-keyboard = "\
     keymaps"