c3110x: add wifi driver for connexant chips (from poky)
authorKoen Kooi <koen@openembedded.org>
Tue, 20 Feb 2007 16:00:41 +0000 (16:00 +0000)
committerKoen Kooi <koen@openembedded.org>
Tue, 20 Feb 2007 16:00:41 +0000 (16:00 +0000)
packages/c3110x/.mtn2git_empty [new file with mode: 0644]
packages/c3110x/cx3110x_1.1.bb [new file with mode: 0644]

diff --git a/packages/c3110x/.mtn2git_empty b/packages/c3110x/.mtn2git_empty
new file mode 100644 (file)
index 0000000..e69de29
diff --git a/packages/c3110x/cx3110x_1.1.bb b/packages/c3110x/cx3110x_1.1.bb
new file mode 100644 (file)
index 0000000..b3a9ce8
--- /dev/null
@@ -0,0 +1,18 @@
+DESCRIPTION = "cx3110x wifi support as found in the Nokia 770/800"
+SECTION = "kernel/modules"
+LICENSE = "GPL"
+PR = "r0"
+
+export KERNEL_SRC_DIR = ${STAGING_KERNEL_DIR}
+export LDFLAGS = ""
+
+SRC_URI = "https://garage.maemo.org/frs/download.php/939/cx3110x-1.1.tar.gz"
+
+S = "${WORKDIR}/cx3110x-${PV}"
+
+inherit module
+
+do_compile() {
+       oe_runmake modules 
+}
+