initscripts: fix typo in previous commit
authorKoen Kooi <koen@openembedded.org>
Sun, 6 Jul 2008 10:42:35 +0000 (10:42 +0000)
committerKoen Kooi <koen@openembedded.org>
Sun, 6 Jul 2008 10:42:35 +0000 (10:42 +0000)
packages/initscripts/initscripts-1.0/arm/alignment.sh
packages/initscripts/initscripts_1.0.bb

index 256f30c..32a9eaa 100644 (file)
@@ -1,6 +1,6 @@
 #!/bin/sh
 
-if [ -e /proc/cpu/alignment ] && ! [ $(uname -m) = "armv7l: ]; then
+if [ -e /proc/cpu/alignment ] && ! [ $(uname -m) = "armv7l" ]; then
    echo "3" > /proc/cpu/alignment
 fi
 
index 242e850..6d4b7e6 100644 (file)
@@ -4,7 +4,7 @@ PRIORITY = "required"
 DEPENDS = "makedevs"
 RDEPENDS = "makedevs"
 LICENSE = "GPL"
-PR = "r106"
+PR = "r107"
 
 SRC_URI = "file://functions \
            file://halt \