dm8000: do not include rt73 and zd1211b
authorAndreas Oberritter <obi@opendreambox.org>
Tue, 1 Dec 2009 12:38:16 +0000 (13:38 +0100)
committerAndreas Oberritter <obi@opendreambox.org>
Tue, 1 Dec 2009 12:38:16 +0000 (13:38 +0100)
packages/images/dreambox-image.bb
packages/initscripts/initscripts-1.0/dm8000/bootup

index f9f73a7..376560a 100755 (executable)
@@ -92,6 +92,7 @@ MODEM_SUPPORT_E2 = "dreambox-modem-ppp-scripts"
 MODEM_SUPPORT_E2_R = "${MODEM_SUPPORT_R} dreambox-modem-ppp-scripts enigma2-plugin-extensions-modem"
 
 WLAN_SUPPORT = "wireless-tools wlan-rt73 zd1211b wpa-supplicant"
+WLAN_SUPPORT_dm8000 = "wireless-tools wpa-supplicant"
 WLAN_SUPPORT_R = "enigma2-plugin-systemplugins-wirelesslan     enigma2-plugin-systemplugins-networkwizard"
 
 WLAN_MADWIFI = "madwifi-ng"
index 2e6d8d2..c100bfa 100755 (executable)
@@ -53,10 +53,6 @@ cat /etc/videomode > /proc/stb/video/videomode
 
 echo 20 > /proc/progress
 
-for mod in rt73 zd1211b; do
-       modprobe $mod
-done
-
 echo "loading madwifi modules"
 for x in wlan ath_rate; do
        for mod in `ls /lib/modules/$(uname -r)/net | grep $x | cut -d . -f 0`; do