Fix fb.ko location
authorschon <schon@dev03-server>
Tue, 11 Jan 2011 04:03:12 +0000 (13:03 +0900)
committerschon <schon@dev03-server>
Tue, 11 Jan 2011 04:03:12 +0000 (13:03 +0900)
conf/machine/bm750.conf
recipes/linux/linux-bm750-2.6.18/bm750_defconfig
recipes/linux/linux-bm750_2.6.18.bb
recipes/tasks/task-boot.bb

index 4a712c4..0842a0b 100644 (file)
@@ -22,6 +22,7 @@ MACHINE_ESSENTIAL_EXTRA_RDEPENDS = "kernel vuplus-dvb-modules \
         kernel-module-i2c-core kernel-module-firmware-class kernel-module-input kernel-module-evdev \
         kernel-module-snd-pcm kernel-module-snd \
        kernel-module-tun \
+       kernel-module-fb \
        v4l-dvb-module-dvb-core \
         "
 
index cc2d629..02a5a3d 100644 (file)
@@ -1017,7 +1017,38 @@ CONFIG_HWMON=y
 # Graphics support
 #
 CONFIG_FIRMWARE_EDID=y
-# CONFIG_FB is not set
+CONFIG_FB=m
+# CONFIG_FB_CFB_FILLRECT is not set
+# CONFIG_FB_CFB_COPYAREA is not set
+# CONFIG_FB_CFB_IMAGEBLIT is not set
+# CONFIG_FB_MACMODES is not set
+# CONFIG_FB_BACKLIGHT is not set
+# CONFIG_FB_MODE_HELPERS is not set
+# CONFIG_FB_TILEBLITTING is not set
+# CONFIG_FB_CIRRUS is not set
+# CONFIG_FB_PM2 is not set
+# CONFIG_FB_CYBER2000 is not set
+# CONFIG_FB_S1D13XXX is not set
+# CONFIG_FB_NVIDIA is not set
+# CONFIG_FB_RIVA is not set
+# CONFIG_FB_MATROX is not set
+# CONFIG_FB_RADEON is not set
+# CONFIG_FB_ATY128 is not set
+# CONFIG_FB_ATY is not set
+# CONFIG_FB_SAVAGE is not set
+# CONFIG_FB_SIS is not set
+# CONFIG_FB_NEOMAGIC is not set
+# CONFIG_FB_KYRO is not set
+# CONFIG_FB_3DFX is not set
+# CONFIG_FB_VOODOO1 is not set
+# CONFIG_FB_SMIVGX is not set
+# CONFIG_FB_TRIDENT is not set
+# CONFIG_FB_VIRTUAL is not set
+
+#
+# Logo configuration
+#
+# CONFIG_LOGO is not set
 # CONFIG_BACKLIGHT_LCD_SUPPORT is not set
 
 #
index c7a003d..39eb236 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Linux kernel for vuplus duo"
 LICENSE = "GPL"
 KV = "2.6.18-7.3"
 PV = "2.6.18"
-PR = "r6"
+PR = "r7"
 
 MODULE = "stblinux-2.6.18"
 
index 44d72f4..8781857 100644 (file)
@@ -1,5 +1,5 @@
 DESCRIPTION = "Basic task to get a device booting"
-PR = "r57"
+PR = "r58"
 
 inherit task