task-cli-tools: add subpackage task-cli-tools-debug shipping some of the common debug...
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>
Thu, 5 Mar 2009 10:07:15 +0000 (11:07 +0100)
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>
Thu, 5 Mar 2009 10:08:18 +0000 (11:08 +0100)
packages/tasks/task-cli-tools.bb

index 1717dd3..b58ea1b 100644 (file)
@@ -1,12 +1,12 @@
-DESCRIPTION = "A set of command line tools"
+DESCRIPTION = "A set of command line tools, python tools-based tools, debug tools"
 SECTION = "console"
 LICENSE = "MIT"
 PV = "1.0"
-PR = "r3"
+PR = "r4"
 
 inherit task
 
-PACKAGES += "${PN}-python"
+PACKAGES += "${PN}-debug ${PN}-python"
 
 RDEPENDS_${PN} = "\
   dosfstools \
@@ -19,7 +19,15 @@ RDEPENDS_${PN} = "\
   screen \
   sysstat \
   tcpdump \
+"
+
+RDEPENDS_${PN}-debug = "\
+  i2c-tools \
+#  ltrace \
+  procps \
   s3c24xx-gpio \
+  s3c64xx-gpio \
+  strace \
 "
 
 RDEPENDS_${PN}-python = "\