python-evas: make sure all headers are staged for dependencies
authorAngus Ainslie <nytowl@openmoko.org>
Tue, 21 Apr 2009 16:09:10 +0000 (10:09 -0600)
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>
Fri, 24 Apr 2009 15:23:56 +0000 (17:23 +0200)
recipes/python/python-evas_svn.bb
recipes/tasks/task-openmoko-feed.bb

index 8a95b44..3af7afd 100644 (file)
@@ -3,4 +3,5 @@ DEPENDS += "evas"
 
 do_stage() {
        distutils_stage_all
+       distutils_stage_headers
 }
index 9a9e385..670af8e 100644 (file)
@@ -16,12 +16,16 @@ RDEPENDS_task-openmoko-feed = "\
   eet evas ecore embryo epsilon edje efreet emotion epdf \
   exhibit edje-viewer \
   free42-vga \
-  gpe-filemanager gpe-gallery gpe-timesheet gpe-todo \
+  gpe-filemanager gpe-gallery gpe-timesheet gpe-todo gpe-contacts \
+  leafpad abiword \
+  claws-mail claws-plugin-mailmbox claws-plugin-gtkhtml2-viewer claws-plugin-rssyl \
   ipkg-link ipkg-utils \
   joe \
   kbdd \
   kexec-tools \
   midori \
+  dillo \
+  fennec \
   ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'mplayer', d)} \
   mtpaint \
   mysql \