ivman: oops recipe got doubled, fix it
authorHenning Heinold <heinold@inf.fu-berlin.de>
Sun, 12 Oct 2008 19:19:46 +0000 (19:19 +0000)
committerHenning Heinold <heinold@inf.fu-berlin.de>
Sun, 12 Oct 2008 19:19:46 +0000 (19:19 +0000)
packages/ivman/ivman_0.6.14.bb

index 8ee4a02..5c0f1cc 100644 (file)
@@ -29,34 +29,3 @@ pkg_postinst_${PN} () {
 pkg_postrm_${PN} () {
         deluser ivman || true
 }
-DESCRIPTION = "Daemon to mount/unmount devices, based on info from HAL"
-HOMEPAGE = "http://ivman.sf.net"
-LICENSE = "GPLv2"
-PR = "r0"
-
-DEPENDS = "hal libxml2"
-RDEPENDS = "hal pmount-hal"
-
-SRC_URI = "${SOURCEFORGE_MIRROR}/ivman/${P}.tar.bz2 \
-           file://ivman-0.6-hotpluggable.patch;patch=1 \
-           file://ivman-launch.patch;patch=1 "
-
-inherit autotools
-
-# Add user ivman into group plugdev
-pkg_postinst_${PN} () {
-        # can't do this offline
-        if [ "x$D" != "x" ]; then
-                exit 1
-        fi
-
-        grep "^ivman:" /etc/passwd > /dev/null || \
-             adduser --disabled-password --system --home /dev/null \
-                     --no-create-home --ingroup plugdev -s /bin/false \
-                     -g "IVMAN" ivman
-        /etc/init.d/populate-volatile.sh update
-}
-
-pkg_postrm_${PN} () {
-        deluser ivman || true
-}