Rename file to match the content a little bit more.
authorFlorian Boor <florian.boor@kernelconcepts.de>
Mon, 1 Aug 2005 10:12:03 +0000 (10:12 +0000)
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>
Mon, 1 Aug 2005 10:12:03 +0000 (10:12 +0000)
packages/gpe-mini-browser/gpe-mini-browser-hildon_0.15.bb [new file with mode: 0644]
packages/gpe-mini-browser/gpe-mini-browser-maemo_0.15.bb [deleted file]

diff --git a/packages/gpe-mini-browser/gpe-mini-browser-hildon_0.15.bb b/packages/gpe-mini-browser/gpe-mini-browser-hildon_0.15.bb
new file mode 100644 (file)
index 0000000..14f5313
--- /dev/null
@@ -0,0 +1,51 @@
+PR = "r0"
+
+SRC_URI      = "${GPE_MIRROR}/gpe-mini-browser-${PV}.tar.gz"
+DESCRIPTION  = "A lightweight webbrowser for the GPE platform (Hildon UI)"
+LICENSE      = "GPL"
+DEPENDS      = "osb-nrcit libosso hildon-lgpl hildon-fm libgpewidget"
+EXTRA_OECONF = "--enable-hildon"
+
+S = "${WORKDIR}/gpe-mini-browser-${PV}"
+
+inherit autotools
+
+do_install() {
+               install -d ${D}/usr/share/applications/hildon
+               install -m 0644 ${S}/hildon/gpe-mini-browser.desktop ${D}/usr/share/applications/hildon/gpe-mini-browser.desktop
+               install -d ${D}/usr/share/pixmaps
+               install -m 0644 ${S}/gpe-mini-browser.png ${D}/usr/share/pixmaps/gpe-mini-browser.png
+               autotools_do_install
+}
+
+pkg_postinst_${PN}-doc () {
+        #!/bin/sh
+       if [ "x$D" != "x" ]; then
+        if [ -e /etc/gpe/gpe-help.conf ]; then
+                echo gpe-mini-browser= /usr/share/doc/gpe/gpe-mini-browser.html >> /etc/gpe/gpe-help.conf
+        else
+                 echo [Help] >> /etc/gpe/gpe-help.conf
+                 echo gpe-mini-browser= /usr/share/doc/gpe/gpe-mini-browser.html >> /etc/gpe/gpe-help.conf
+        fi
+        if [ -x /usr/bin/gpe-helpindex ]; then
+                echo generating help-index
+                gpe-helpindex
+        else
+                echo not generating index for gpe-mini-browser
+        fi
+       fi
+}
+
+pkg_postrm_${PN}-doc () {
+        #!/bin/sh
+        if [ -e /etc/gpe/gpe-help.conf ]; then
+                sed '/^\<gpe-mini-browser\>/d' /etc/gpe/gpe-help.conf > /tmp/gpe-help.conf
+                mv /tmp/gpe-help.conf /etc/gpe/gpe-help.conf
+        fi
+        if [ -x /usr/bin/gpe-helpindex ]; then
+                echo generating help-index
+                gpe-helpindex
+        else
+                echo not generating index for gpe-mini-browser
+        fi
+}
diff --git a/packages/gpe-mini-browser/gpe-mini-browser-maemo_0.15.bb b/packages/gpe-mini-browser/gpe-mini-browser-maemo_0.15.bb
deleted file mode 100644 (file)
index 14f5313..0000000
+++ /dev/null
@@ -1,51 +0,0 @@
-PR = "r0"
-
-SRC_URI      = "${GPE_MIRROR}/gpe-mini-browser-${PV}.tar.gz"
-DESCRIPTION  = "A lightweight webbrowser for the GPE platform (Hildon UI)"
-LICENSE      = "GPL"
-DEPENDS      = "osb-nrcit libosso hildon-lgpl hildon-fm libgpewidget"
-EXTRA_OECONF = "--enable-hildon"
-
-S = "${WORKDIR}/gpe-mini-browser-${PV}"
-
-inherit autotools
-
-do_install() {
-               install -d ${D}/usr/share/applications/hildon
-               install -m 0644 ${S}/hildon/gpe-mini-browser.desktop ${D}/usr/share/applications/hildon/gpe-mini-browser.desktop
-               install -d ${D}/usr/share/pixmaps
-               install -m 0644 ${S}/gpe-mini-browser.png ${D}/usr/share/pixmaps/gpe-mini-browser.png
-               autotools_do_install
-}
-
-pkg_postinst_${PN}-doc () {
-        #!/bin/sh
-       if [ "x$D" != "x" ]; then
-        if [ -e /etc/gpe/gpe-help.conf ]; then
-                echo gpe-mini-browser= /usr/share/doc/gpe/gpe-mini-browser.html >> /etc/gpe/gpe-help.conf
-        else
-                 echo [Help] >> /etc/gpe/gpe-help.conf
-                 echo gpe-mini-browser= /usr/share/doc/gpe/gpe-mini-browser.html >> /etc/gpe/gpe-help.conf
-        fi
-        if [ -x /usr/bin/gpe-helpindex ]; then
-                echo generating help-index
-                gpe-helpindex
-        else
-                echo not generating index for gpe-mini-browser
-        fi
-       fi
-}
-
-pkg_postrm_${PN}-doc () {
-        #!/bin/sh
-        if [ -e /etc/gpe/gpe-help.conf ]; then
-                sed '/^\<gpe-mini-browser\>/d' /etc/gpe/gpe-help.conf > /tmp/gpe-help.conf
-                mv /tmp/gpe-help.conf /etc/gpe/gpe-help.conf
-        fi
-        if [ -x /usr/bin/gpe-helpindex ]; then
-                echo generating help-index
-                gpe-helpindex
-        else
-                echo not generating index for gpe-mini-browser
-        fi
-}