python-native: attempt to fix python-native build (it's more of a python-cross builds...
authorKoen Kooi <koen@openembedded.org>
Wed, 8 Oct 2008 09:07:59 +0000 (09:07 +0000)
committerKoen Kooi <koen@openembedded.org>
Wed, 8 Oct 2008 09:07:59 +0000 (09:07 +0000)
packages/python/python-native_2.5.1.bb

index d43cb52..be8fc35 100644 (file)
@@ -26,8 +26,8 @@ exec_prefix = "${STAGING_DIR_NATIVE}/${layout_exec_prefix}"
 
 EXTRA_OECONF = "--with-threads --with-pymalloc --with-cyclic-gc \
                 --without-cxx --with-signal-module --with-wctype-functions"
-EXTRA_OEMAKE = 'BUILD_SYS="" HOST_SYS="" STAGING_LIBDIR=${STAGING_LIBDIR} \
-               STAGING_INCDIR=${STAGING_INCDIR}'
+EXTRA_OEMAKE = 'BUILD_SYS="" HOST_SYS="" STAGING_LIBDIR=${STAGING_LIBDIR_NATIVE} \
+               STAGING_INCDIR=${STAGING_INCDIR_NATIVE}'
 
 do_stage_append() {
        install -m 0755 Parser/pgen ${STAGING_BINDIR_NATIVE}/