openocd[-native] svn deploy into tools directory
authorMichael Lauer <mickey@vanille-media.de>
Tue, 24 Jun 2008 17:23:55 +0000 (17:23 +0000)
committerMichael Lauer <mickey@vanille-media.de>
Tue, 24 Jun 2008 17:23:55 +0000 (17:23 +0000)
packages/openocd/openocd-native_svn.bb
packages/openocd/openocd_svn.bb

index 4ab1d37..3ca688b 100644 (file)
@@ -10,8 +10,8 @@ do_stage() {
 }
 
 do_deploy() {
-       install -d ${DEPLOY_DIR_IMAGE}
-       install -m 0755 src/openocd ${DEPLOY_DIR_IMAGE}/openocd
+       install -d ${DEPLOY_DIR_TOOLS}
+       install -m 0755 src/openocd ${DEPLOY_DIR_TOOLS}/openocd-${PV}
 }
 
 addtask deploy before do_package after do_install
index d5c5ba0..6823eab 100644 (file)
@@ -1,8 +1,8 @@
 DESCRIPTION = "Free and Open On-Chip Debugging, In-System Programming and Boundary-Scan Testing"
 HOMEPAGE = "http://openocd.berlios.de/"
 LICENSE = "GPL"
-PV = "0.0+r${SRCREV}"
-PR = "r2"
+PV = "0.0+svnr${SRCREV}"
+PR = "r3"
 
 inherit autotools
 
@@ -11,4 +11,4 @@ SRC_URI = "svn://svn.berlios.de/openocd;module=trunk \
 S = "${WORKDIR}/trunk"
 
 DEPENDS = "libftdi"
-EXTRA_OECONF = " --enable-ft2232_libftdi --disable-ftdi2232 --disable-ftd2xx"  
+EXTRA_OECONF = " --enable-ft2232_libftdi --disable-ftdi2232 --disable-ftd2xx"