gcc*4.2.4: Switch to using INC_PR (r6).
authorTom Rini <trini@embeddedalley.com>
Mon, 11 May 2009 20:54:01 +0000 (13:54 -0700)
committerTom Rini <trini@embeddedalley.com>
Mon, 11 May 2009 20:54:01 +0000 (13:54 -0700)
recipes/gcc/gcc-4.2.4.inc
recipes/gcc/gcc-canadian-sdk_4.2.4.bb
recipes/gcc/gcc-cross-sdk_4.2.4.bb
recipes/gcc/gcc-cross_4.2.4.bb
recipes/gcc/gcc_4.2.4.bb

index 6bffa54..80d38f9 100644 (file)
@@ -3,6 +3,8 @@ LICENSE = "GPLv3"
 
 DEPENDS = "mpfr gmp"
 
+INC_PR = "r6"
+
 SRC_URI = "${GNU_MIRROR}/gcc/gcc-${PV}/gcc-${PV}.tar.bz2 \
        file://100-uclibc-conf.patch;patch=1 \
        file://103-uclibc-conf-noupstream.patch;patch=1 \
index ab0a1f7..409970b 100644 (file)
@@ -1,6 +1,6 @@
 inherit canadian-sdk
 
-PR = "r3"
+PR = "${INC_PR}.1"
 
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/gcc-${PV}"
 
index 0a3af9e..c5a0a1a 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r5"
+PR = "${INC_PR}.1"
 
 inherit sdk
 
index 11e0459..4e7fc47 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r6"
+PR = "${INC_PR}.1"
 
 require gcc-${PV}.inc
 require gcc-cross4.inc
index 318ccd3..6b20b47 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r4"
+PR = "${INC_PR}.1"
 
 require gcc-${PV}.inc
 require gcc-configure-target.inc