openssl: fix FILES, spotted by Junqian Gordon Xu
authorKoen Kooi <koen@openembedded.org>
Mon, 7 May 2007 16:52:44 +0000 (16:52 +0000)
committerKoen Kooi <koen@openembedded.org>
Mon, 7 May 2007 16:52:44 +0000 (16:52 +0000)
packages/openssl/openssl-native_0.9.7g.bb
packages/openssl/openssl.inc
packages/openssl/openssl_0.9.7e.bb
packages/openssl/openssl_0.9.7g.bb

index dd4ba1a..115d401 100644 (file)
@@ -2,7 +2,7 @@ inherit pkgconfig native
 
 require openssl.inc
 
-PR = "r0"
+PR = "r1"
 
 SRC_URI += "file://debian.patch;patch=1 \
             file://armeb.patch;patch=1;pnum=0 \
index e7e3b37..9c648f0 100644 (file)
@@ -18,8 +18,8 @@ export EX_LIBS = "-lgcc -ldl -L${STAGING_LIBDIR}"
 export AS = "${CC} -c"
 
 PACKAGES =+ "libcrypto libssl"
-FILES_libcrypto = "${libdir}/libcrypto.so*"
-FILES_libssl = "${libdir}/libssl.so*"
+FILES_libcrypto = "${libdir}/libcrypto.so.*"
+FILES_libssl = "${libdir}/libssl.so.*"
 
 do_compile () {
        cd util
index d9b8d91..a7d3670 100644 (file)
@@ -1,6 +1,6 @@
 require openssl.inc
 
-PR = "r4"
+PR = "r5"
 
 SRC_URI += "file://debian.patch;patch=1 \
             file://armeb.patch;patch=1 \
index 4af1fbf..cc9162c 100644 (file)
@@ -2,7 +2,7 @@ inherit pkgconfig
 
 require openssl.inc
 
-PR = "r2"
+PR = "r3"
 
 SRC_URI += "file://debian.patch;patch=1 \
             file://armeb.patch;patch=1;pnum=0 \