s3c24xx-utils all put into DEPLOY_DIR_TOOLS and fix AUTHOR
authorMichael Lauer <mickey@vanille-media.de>
Tue, 24 Jun 2008 17:13:06 +0000 (17:13 +0000)
committerMichael Lauer <mickey@vanille-media.de>
Tue, 24 Jun 2008 17:13:06 +0000 (17:13 +0000)
packages/s3c24xx-utils/s3c2410-boot-usb-native_svn.bb
packages/s3c24xx-utils/s3c24xx-gpio_svn.bb
packages/s3c24xx-utils/sjf2410-linux-native_svn.bb

index 671606c..675d07c 100644 (file)
@@ -1,10 +1,10 @@
 DESCRIPTION = "Boots a S3C2410 device with a user supplied kernel zImage"
 DEPENDS = "libusb-native"
 SECTION = "devel"
-AUTHOR = "Harald Welte"
+AUTHOR = "Harald Welte <laforge@openmoko.org>"
 LICENSE = "GPL"
-PV = "0.1.0+svn${SRCREV}"
-PR = "r0"
+PV = "0.1.0+svnr${SRCREV}"
+PR = "r1"
 
 SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=s3c2410_boot_usb;proto=https"
 S = "${WORKDIR}/s3c2410_boot_usb"
@@ -16,8 +16,8 @@ do_compile() {
 }
 
 do_deploy() {
-        install -d ${DEPLOY_DIR_IMAGE}
-        install -m 0755 s3c2410-boot-usb ${DEPLOY_DIR_IMAGE}
+        install -d ${DEPLOY_DIR_TOOLS}
+        install -m 0755 s3c2410-boot-usb ${DEPLOY_DIR_TOOLS}/s3c2410-boot-usb-${PV}
 }
 
 do_stage() {
index 516fbb0..0a57d2c 100644 (file)
@@ -1,8 +1,9 @@
 DESCRIPTION = "A user-space tool to show and modify the state of GPIOs on the S3c24xx platform"
 SECTION = "console/utils"
+AUTHOR = "Werner Almesberger <werner@openmoko.org>"
 LICENSE = "GPL"
-PV = "1.0+svn${SRCREV}"
-PR = "r1"
+PV = "1.0+svnr${SRCREV}"
+PR = "r2"
 
 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=gpio;proto=http"
 S = "${WORKDIR}/gpio"
index bead603..fcfbba9 100644 (file)
@@ -1,8 +1,8 @@
 DESCRIPTION = "JTAG utility to interface w/ a S3C2410 device"
 SECTION = "devel"
-AUTHOR = "Harald Welte"
+AUTHOR = "Harald Welte <laforge@openmoko.org>"
 LICENSE = "GPL"
-PV = "0.1+svn${SRCREV}"
+PV = "0.1+svnr${SRCREV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=sjf2410-linux;proto=https"
@@ -17,8 +17,8 @@ do_compile() {
 }
 
 do_deploy() {
-        install -d ${DEPLOY_DIR_IMAGE}
-        install -m 0755 sjf2410 ${DEPLOY_DIR_IMAGE}/sjf2410
+        install -d ${DEPLOY_DIR_TOOLS}
+        install -m 0755 sjf2410 ${DEPLOY_DIR_TOOLS}/sjf2410-${PV}
 }
 
 do_stage() {