vala-bootstrap-native: bring back timestamp hack; still necessary
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>
Wed, 8 Apr 2009 10:12:00 +0000 (12:12 +0200)
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>
Wed, 8 Apr 2009 10:12:26 +0000 (12:12 +0200)
recipes/vala/vala-bootstrap-native_0.6.0.bb

index bc99ebf..8cc3acb 100644 (file)
@@ -2,3 +2,9 @@ require vala_${PV}.bb
 
 inherit native
 DEPENDS = "glib-2.0-native"
+
+# work around timestamp problem in tarball
+do_compile_prepend() {
+       touch gobject/gobject.vala.stamp
+}
+